Domain in extension config

I am trying to setup FreeSBC and FreePBX. The domain is sent to FreeSBC to determine which PBX to send traffic too. How can I add the domain part to the extension config so that it will register.

extensions.conf has nothing to do with registrations. For registrations you are talking about pjsip*.conf, although I think there are GUI options, that might be appropriate (although I’m not sure in which part of the request you want the domain setting).

I am not entirely sure. I know the logs are saying wrong password (even though it’s right) because it is the extension @ and the domain so not sure what to put where to correct this