Does schmooze or the freepbx guys do repository maintenance on Sundays?

this is the second or third time i have run into a problem installing module updates on Sunday. the last couple of times, we had to wait until monday to do the updates at which point they all worked perfectly.

i tried to upgrade the system admin module

System Admin will be upgraded to online version

Please wait while module actions are performed

Downloading sysadmin
Untarring…Error(s) downloading sysadmin:

Nope we do not and that error is not a problem with the mirrors but with your system untarring.

here is one trying to update the EPM. it is exactly what we saw a few weeks ago, and then a day later everything worked.

Downloading Brand JSON…Done!
Downloading Brand Package…Done!
Checking MD5sum of Package…Done!
Extracting Tarball…Done!
No ‘brand_data.xml’ file exists!
Removing Temporary Files…Done!

the previous post showed the error we get when updating the system admin module.

i have tried this on a couple of different systems today which is why i think that some sort of maintenance was being done.

What package is that for? What EPM version?

as i mentioned, we ran into this a few weeks ago, again on the weekend. we tried it again later in the week and everything was fine.

I just when through installing EPM and all of the packages and it works fine.

The “No ‘brand_data.xml’ file exists!” means that it couldn’t find brand_data.json in the tarball. Funny thing is that the tarball was compiled about three weeks ago and hasn’t changed. This leads me to believe it’s an error with your system

i am trying to update the polycom package.

i will snoop some more and see what i can find.

i think one of my guys had tried to restore this system from an earlier saved version and something must have gone wrong in that restore. the good news was that nothing critical was lost.