Does anyone have info on an update for dirtycow root kernel exploit?

Does anyone have info on an update for dirtycow root exploit?

I have FreePBX Distro 10.13.66-16, which does not upgrade the kernel to patch for dirtycow.

[[email protected]]# curl -sq https://access.redhat.com/sites/default/files/rh-cve-2016-5195_1.sh | bash
Your kernel is 2.6.32-504.8.1.el6.x86_64 which IS vulnerable.
Red Hat recommends that you update your kernel. Alternatively, you can apply partial
mitigation described at https://access.redhat.com/security/vulnerabilities/2706661 .
[[email protected]]# cat /etc/redhat-release 
SHMZ release 6.6 (Final)

See answer here:

Really wonder if you can just bump up the kernel without upgrading the whole distro.

That is what we are working on today but we have to rebuild DAHDI kmod and wanpipe for the new kernel and upgrade a few other things. Should be done soon. Just testing everything now. Making the team work on Sat to QA this and get it out.

This has bee released in 10.13.66-17

http://wiki.freepbx.org/display/PPS/10.13.66+Release+Notes