DND State *76, shows up as "Idle"

Hi everybody.

I have an AsteriskNow 3.0.0, FreePBX with 20 Snom 320 Phones

The problem is that when i toggle DND *76, the state in Asterisk is still “Idle” instead of Busy/InUse.

Can anyone please help me with that ?

Kind Regards

Make sure that *76 is not applied locally by the phone, but is actually sent to asterisk to “do it’s stuff”.

Hey. Thank you for your answer.

I seemed to figure it out. Device Custom State was not enabled in FreePBX. After That it worked like a charm.

Thank you anyway.