DND indicator not working

I have the DND function assigned to line key 2 using the REST-DND command assigned in Endpoint Manager. When I press the assigned DND button the DND does work, but there is no indication on my phone that DND is active. The only way I know is to ring the extension.

I’m not sure which modules apply to this, but here are my versions of those I think may apply

Sangoma MCU - 13.0.5
Rest API - 13.0.19
DND - 13.0.3
Endpoint Manager - 13.0.77

These two dont apply.

Phone Apps & DND & Endpoint Manager do.

Thanks for the reply, Andrew.

I looked through the settings in each of those modules and can’t find anything that seems to control the DND indicator. Is this a setting or something that should work automatically?

My phone apps version is 13.0.75

No. It works automatically for me. Perhaps you should go through commercial modules support.

Did you review this wiki here http://wiki.freepbx.org/display/PHON/Phone+Apps+FAQ

Thanks Tony. That did the trick!