Distro Upgrade Error (can't upgrade modules)

I have a somewhat older installation of the FreePBX distro and started the upgrade from 5.211.65-19 to 10.13.x.x but we got stuck after the FreePBX Distro 6.12.65-22 upgrade. Module admin now shows only 2 modules.
FreePBX Framework
System Admin

Check Online does not allow to update the modules
The “12.0 Upgrade Module” says "You appear to have partially upgraded to version 12.0, your current version number is 12.0.0alpha1"
Goto module admin and upgrade FreePBXFramework but module admin doesn’t let me upgrade.

According to the upgrade instructions “FreePBX Disrto 5.211.65-100” will take your 5.211.65 version system to a 6.12.65-20 version but it does not look like it worked.

I am also getting the error below each time I run amportal start/restart/upgradeall, etc…
chattr: Operation not supported while reading flags on /var/www/html/cxpanel
Permissions OK

Can I salvage this system?

What did the output show when the script to 12 ran.

I don’t remember but I did not notice anything out of the ordinary. I sort of remembered that the upgrade worked out ok on another system we had about 1 year ago and continued with the upgrade scripts. After the 6.12.65-25 upgrade an a reboot module admin suddenly allowed to update the framework module and then the other modules. I am continuing with the upgrade. Seems ok now.

I seem to have some leftover files & directories after the upgrades.
Can I remove them?

Most of those are from when you installed. But ya sure you can.