Distro 14 WebRTC Phone problem

I am try use WebRTC Phone and Phone is not work in UCP:

  1. I can not enter any phone number by keyboard and mouse http://joxi.ru/D2PBX5jSp4QJbr . Only can set number by keyboard from computer. How fix this?
  2. I can not do call if set phone number in this field http://joxi.ru/VrwQ64oTOJp4N2 “Call” button is not work. How fix this?
  3. I am try use JSSIP and SIPJS library. And password i am find only in code in UCP, it is not this password http://joxi.ru/EA4p3PNFwGLpLA or this http://joxi.ru/n2Yzq38IodXeYA It is third password and i did not know where can change this password or set own password for WebRTC phone. Where i can find this password for number 99?
  4. I can do call, but can not hear sound from browser and micropfon is not work on my computer, but i give right to manage my mic. How fix this?
  5. In “Admin->User Manager” i can not add new users, only edit/remove http://joxi.ru/KAx5W4eCMBdvBr It is normal?

Webrtc requires a valid https certificate. You don’t have one and the phone isn’t running because of it

Hello, Andrew!
I did certificate http://joxi.ru/RmzgL4Xf0Jq4e21 with my host name , set as default and set this and “Admin->System Admin->HTTPS Setup” set this certificate for my host name and now i can open my site as https://hostname.com and phone is green http://joxi.ru/VrwQ64oTOJpEn22 it all is was.
In wiki i find information about certificate for users in “User Manager” http://joxi.ru/E2pkN4vI9J5Ldm2 but in Distro 14 this fields in not exists http://joxi.ru/J2b5K8eCXLj64m2 (i am open all tabs and did not find where i can set certificate for current user)

Upgrade to latest edge with:

fwconsole ma upgrade webrtc --edge
fwconsole r

I see phone tab will beautiful http://joxi.ru/J2b5K8eCXyV4Lm and now i can click on number, but hold “0” is not worked (i am try get “+” symbol), and “call button” is not worked http://joxi.ru/1A59OPbInWb0jA This button disabled https://yadi.sk/i/ZJaj9r1o3LQ5yM ((( Why?
In “Admin->User Manager->Edit User” i can not find this https://yadi.sk/i/un40z67X3LQ5cx options

“+” is not a dialable number.

In Russia we have number +7<city_code><number> I am try call to my self, how i can by mouse get this symbol?
I am try click on “0” and hold, but i am get only “0” (((
For example i am try set number +79119999999

Upgrade webrtc

fwconsole ma upgrade webrtc --edge
fwconsole r

Ok. Now i can do call, but i can not hear myself from computer. I give access to mic, and did not hear myself in phone, and also did not hear myself from computer.
Sound Phone->Computer not working
Mic from Computer->Phone not working

In CDR Reports i am hear myself only from phone

You wont

You’ll need to figure out your nat issues. This is outside the scope of webrtc itself.

In chan sip i am disable nat https://yadi.sk/i/gWICmUCw3LQJCp and this is not help(((