Display of the original callerid no longer works when forwarding

Hello all,

I have set up a new system with the current FreePBX 16 (Asterisk 18).

Unfortunately, the display of the original callerid no longer works when forwarding to an external number. Only the trunk number is displayed.

With the completely same configuration (extensions, outboundm inbound ,pjsip settings, etc.) and the same provider (CLIP No Screening active) it still works on my ‘old’ system FreePBX 15 (Asterisk 16) without problems and the original number is displayed when forwarding.

Has anything changed here that I should be aware of? I don’t know where to start, as my settings are all identical.
Any ideas for approaches?

Thank you very much and best regards.

It works now.
I deleted the entire trunk, restarted the system and then set up the trunk again.
Since then, it works normally and the original CallerID is also transmitted again when forwarding.

I don’t know why this works now and not before.
The settings are completely the same. I had checked this at least 20 times.

Anyway, as long as it works now, I don’t want to complain.

Many greetings

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.