Disabling Caller ID


We are running Freepbx with 8 PSTN lines in. There is a delay because of caller ID on these trunk lines coming in as the caller will ring 3 rings before Asterisk garbs the line and starts ringing.

I am told its becuase of the CID but cannot find anywhere to switch this off as a global setting…

Can anyone help


I would think you’ll need to edit the dahdi config file.

It might be changed in chan_dahdi.conf.


Thanks Alan…again