Disable Too-Late Announce?

Hi everybody,

I’ve seached trough the forum and on Google but I could not find any information about my doubt…

I’m trying to configure a Ring Group to 3 cell-phones, in Hunt mode ringing strategy. As they are external calls, I obviously have to use the Confirm Calls feature.
The problem is that I only have one external trunk interface… see what happens:

  • Call goes trough first cell phone.
  • Cell phone does not answer.
  • Trixbox keeps ringin’ on that cell-phone to give the Too-Late announce.
  • As I don’t have any other available channel to go to the second cell phone call, I got busy tone.

I think that disabling the Too-Late announce will release the trunk inmediatly, so I will be able to go to the second cell phone call, but I can’t disable it…

Any help please?


FreePBX 2.5