FreePBX | Register | Issues | Wiki | Portal | Support

Disable Intercom Auto Answer

configuration
Tags: #<Tag:0x00007fcd26194f38>

(Leonard Winck) #1

Hello,
whenever I call an extension via Intercom, the little parameter “Alert-Info: Ring Answer” is sent to the called extension.
So it either actually picks up the call (my dect phones do that) or it rings (my desk phone, it’s configured to not automatically answer calls) but then the call terminates after just one or two seconds of ringing if not answered.
I just want an intercom-call to be treated as any other, ringing for 15 seconds and being picked up manually.

I’m fairly new to FreePBX and wasn’t able to find an option to change that behavior.
Internal Auto Answer in the Extension Options is disabled.


(R Romano) #2

Hi, are you sure this behave to FreePBX and not to DECT related settings?
From your writing I understand that:
DECT answer incoming call
Desk just ring
if so did you checked all DECT settings on both base and mobile?
About 2 seconds ring can you share extensions settings?
Regards


(Leonard Winck) #3

Actually I’ve been extremly stupid and we can forget about this whole conversation. I’m sorry!


(R Romano) #4

Hi, please accept my apologizes if some part of my writing was hurting you.
This sound you solved problem? If yes all of us sometimes do wrong things and nothing is wrong about.
Regards.
Roberto


(Leonard Winck) #5

No no, I didn’t meant to accuse you of anything, I’m acctually glad you wanted to help.
I found out the solution by myself and well… Maybe I shouldn’t have called “*80” all the time but just the extension number. Thank you!


(R Romano) #6

Happy hear you solved. Sometimes just doing something other is enough to see where is the solution.
Regards
Roberto


(system) #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.