Disable call waiting beep?

Freepbx 15
Digium D62/D65 phones Firmware V 1.30

shouldn’t the Extensions settings > Advanced > Call Waiting Tone = Disabled

stop the call waiting beep on the extention when a second call comes in? I’m pretty sure it used to but doesn’t anymore.

That tone can be generated by Asterisk or by the phone itself. The setting you note only controls whether asterisk generates the tone, and it does work as expected in my testing.

The tone on those phones is controlled with the call_waiting_tone setting, which defaults to on (generate the tone).

ok, so there’s more than one place to change the setting. I’m guessing in EPM I’d have to edit the basefile for the phones?

found it. Thanks for the info guys!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.