Direct VM Dial (*) Not Working

In my FreePBX server, as per the default configuration, I have the star key (*) configured as a direct dial to an extension’s voicemail. For example, to reach the VM of extension 100 without calling them first, I should dial *100.

However, despite this setting being configured and displaying in the Print Extensions report, dialing * followed by an extension returns the dreaded “your call cannot be completed as dialed” message.

Check your Feature Code pages. There’s probably a conflict.

*10 = Speed Dial by default. So *100 = speed dial entry 0

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.