Direct Dial to voicemail fails on some extensions but works on others

Working system for years. v13.18.0 but main screen says
Dialing *xxx usually sends the call straight to the user’s voicemail message. Now, some of them work but others give an error "Your call can not be completed as dialed’. Yes, these extensions all have voicemail. If you call the extension it rings and works fine, but dialing *xxx fails.

Which extension numbers?

There are over 70 phones. I did not try all of them. Users just started complaining that some do not work. I tried *109 and *108 and a few others, they fail. I tried *144, *145 and a few more and they work. I can not find any pattern yet.

Direct dial to vm for extensions that start with 10 will conflict with the default speed dial feature code prefix. I usually resolve by changing the speed dial feature code to **10

1 Like

Unbelievable!!! This system has been in place over 6 years!! and the users are just now telling me this doesn’t work?

Thank you Lorne, that was the issue.


Sounds about right for users.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.