Digium Phone Module For Asterisk License URL Broken

I’m in the process of trying to move our FreePBX install from one hypervisor to another. We use all digium phones with DPMA. When trying to get a new license for DPMA the URL is broken.(different network card so new license is required)

The URL freepbx sends you to is

The URL from the asterisk documentation is also broken

I’m really hoping I can get a new license and don’t have to bail on this migration. Please help!

I tried calling every sangoma, freepbx and asterisk support number I could find. I can’t get anyone on the phone to help me with this critical issue. I tried migrating back to the previous hypervisor, now the DPMA license is telling me that one is invalid now too(maybe it invalidates it altogether if it tries to get used with another MAC address?). I’m completely stuck. Any help on how I can get DPMA back up and running ASAP would be greatly appreciated.

When they rolled out their new site they broke all the links. Unfortunately short of flipping the switch back there is no easy fix. Almost every sangoma link on forums search etc will probably error. Best bet may be some tagging here

@lgaetz @mwhite

Unfortunately I already tried migrating back to the previous hypervisor, now the DPMA license is telling me that one is invalid now too.

Ok, I figured it out. Hopefully this helps someone else in the future. I was reading through the documentation on the DPMA and I missed the part at the top where it says " Users of FreePBX who are using version 3.5.0 or greater of DPMA and who have already [Registered their FreePBX system] do not need to separately execute the register utility."

Once I registered the new system and rebooted, DPMA was good to go! We use one commercial module, so I had unregistered the old system before I migrated it, when I tried to flip back to the old system, I didn’t think to try to register it. I was freaking out trying to get DPMA to work on the migrated system before I registered it and didn’t realize registering it would solve my problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.