Digium Phone Config won't upgrade from 13.0.7.7 to 13.0.7.10

My Freepbx system has disabled the digium phone config module and states it needs to be upgraded from 13.0.7.7 to 13.0.7.10. When I run the upgrade it fails with the message: syntax error, unexpected ‘[’
/var/www/html/admin/modules/digium_phones/classes/digium_phones.php
How do I fix this issue?
Thanks

Did you upgrade other packages on your system, such as PHP ?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.