Digium Addon module missing new install 10.13.66-9

building a new server from the distro 10.13.66-9. ran all updates in the from module admin

the Digium Addon module missing from the admin pull down and from module admin.

the wiki states to “yum install -y php-digium_register”

the CLI gets the response nothing to do.

Any help appreciated.


fwconsole ma list

the digiumaddoninstaller is not there

tried fwconsole ma download digiumaddoninstaller

the response is "The following error(s) occured:

  • Retrieved Module XML Was Empty"

The nat is unrestricted in the outbound firewall, and from a 6.12.65-32 on the same network same firewall same settings i can download digiumaddoninstaller.

tried fwconsole ma download digiumaddoninstaller from 2 other 10.13.66-9 systems and i can not download it from these systems either.

thus it is something with the new system however i am at a loss to know what to do next.

Any help appreacated

seeing the same thing here… did you find any answers to this issue?