[different ext#]@device not working

I have two different extensions x1000 and x2000, and if in the Advanced tab of the settings for x1000 I put [email protected] in the Mailbox field voicemails left continue to show up in the x1000 inbox. Both extensions have voicemail configured and greetings recorded and both are capable of receiving messages.

The purpose of this is that the person at x2000 is not checking the “sales” voicemail (x1000) regularly so I was asked to just have those voicemails get sent to x2000. x1000 is a device and sometimes has someone there but when there is no one there these voicemails should end up at x2000. I offered to just set up a BLF for x1000 on x2000 and/or have voicemails for x1000 get emailed to the guy at x2000 but apparently those aren’t enough.

Has something changed in the syntax?

For the record:
FreePBX 13.0.190.19
PBX Firmware: 10.13.66-19
Current Asterisk Version: 13.14.0

Hello @bksales,

You can route the unanswered/busy/unavailable calls of extension 1000 to 2000 with the optional destinations section in the advanced setting of the extension configuration. Do not forget to disable the followme section.

Thank you,

Daniel Friedman
Trixton LTD.

That’s certainly easier. Thanks for the suggestion.