Dialing Conference Calls From Offsite

configuration
Tags: #<Tag:0x00007fafc940e658>

(United States) #1

Hello,

We’ve had conference calls working for a long time but recently we tried to have someone dial in and be part of our conference to just get to a busy tone.

If I dial our conference extension from my desk phone it works just fine. If I have someone call in and choose my extension it reaches me without issue.

Is this likely an updated module bug?

Thanks


(Jared K Smith) #2

You haven’t really provided enough information for us to help you debug the problem… Can you please provide the relevant log files or any other information that might be useful – such as the version that you’re using, if the modules are up to date, etc.

There is additional information how how to provide great debugging logs at https://wiki.freepbx.org/display/SUP/Providing+Great+Debug.


(United States) #3

Sorry. I’ve created a link but it appears I am not allowed to post it yet.

Conferences 13.0.23.17 Stable Sangoma Technologies Corporation

Thanks


(Lorne Gaetz) #4

I’ve upped your privileges from new user. If I did it right, you should be able to post a link now.


(United States) #5

https://pastebin.freepbx.org/view/6266f8eb

Thanks


(Lorne Gaetz) #6

Lines 294-5

[2020-03-24 12:35:35] VERBOSE[14445][C-0000008b] pbx.c: Executing [s@macro-dial-one:55] Dial("SIP/vitel-inbound2-0000013b", "SIP/700,,trIb(func-apply-sipheaders^s^1)") in new stack
[2020-03-24 12:35:35] WARNING[14445][C-0000008b] app_dial.c: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)

From IVR, caller chose to dial 700 direct, but that extension is not registered/reachable.


(United States) #7

That is strange, it is myself using my cellphone to test in that example.

I am certain each time I’ve tried (5 or more) that I dial 7001 which is the correct extension.

Is there perhaps some issue where it assumes no extension exists past a 3 digit one? Although as I stated before it does work without issue locally…Very weird


(Lorne Gaetz) #8

The strict timeout parameter for the IVR may be necessary, otherwise if there is a valid extension of 700, it won’t allow you to enter 7001.


(United States) #9

I do have a 700 extension. It is unused so I went ahead and deleted it and now it works!

Very strange as it has been unused for a number of years and the 7001 has worked within that time.

In any case thanks for the help.


(Dave Burgess) #10

You might want to start here.


(system) closed #11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.