Dial Tone When Transferring to VM

Hi Everyone,

I’m new to this system so I apologize.

We have Sangoma s500’s and s400’s.

When we transfer to VM, XML-API way (haven’t figured out the dial way), the person calling hears the dial tones and it gets annoying and sometimes hang up.

Is there a way to turn off dial tones for the person calling?

Thanks for your help!

The default prefix for direct dialing to voicemail is *, so to call 201’s voicemail you would dial *201, and to transfer to 201’s voicemail you transfer to *201

This is probably worth a feature request at http://issues.freepbx.org/

Awesome! The *Ext worked!

Thank you!!