DB Error: no such field

After my latest yum upgrade PBX failes when accessing the web backend:



I get the error

DB Error: no such field”

with no other information.

Version: v2.6.2.3

I do not know where to start, please assist… THANKS :slight_smile:

trixbox “forked” FreePBX and it is running a slighly modified, old (v2.6) end of life version of FreePBX.

You might find more sympathy at trixbox.org

sorry for the lack of infos and thanks for your replies. i came into my predecessor’s inheritance and i am everything but not yet familar with this thing.

i try to give more info:

it is obviously a “trixbox CE 2.8.0” based on a CentOS 5.5

mysql is running and functional (passwords are correct. when i change passwords, the error message reads “no connection”)

there is plenty of space left on every mount point

the system worked quite well before i updated the machine with yum. the framework seems to work still good, but as soon as i enter the backend of PBX, it quits with the fatal error. probably there was a problem while updating mysql-tables, a ALTER TABLE command might not have worked. but i do not find a log file where i could find out WHICH tables are affected, as the error msg does not tell :frowning:

thanks again (also for hints where i could find some more info regarding the error)

guessing since you gave crap all for info

thats its some sort of redhat system centos? hints where the yum the v2.6.2.3 is freepbx?

big problem from yum is upgrades … If your not sure don’t do it… maybe contact the person who prepared the yum package. did you do from src? or yum?

is your mysql running? how is your harddrive space (df -h)

plz more info, We are unable to read your mind or know your setup… what ever you can tell us?

I don’t know anyone distributing FreePBX via yum. The way to guarantee having real FreePBX is to download from this site.