Dashboard stuck at 80%

Hello,

I applied some recent FreePBX module updates and now my “dashboard” gets stuck at 80%.

All modules are upto date and I have tried forcing a re-download of the 15.0.7 dashboard module.

I’m unsure what else to try or how to diagnose any further so would appreciate some assistance.

I do not have any RSS feeds listed in Advanced Settings and the GUI works fine for other modules.

The same happens if I try using other browsers, computers, etc.


Thanks
Fraser.

[email protected]

What about PBX CLI if you run below comand any error message you have ?

fwconsole r --verbose

Thanks.

Shahin

In the past when we’ve seen this, it was the interaction with the RSS “news” feature of the dashboard. Try turning the RSS feed off and see if that helps.

I already have RSS feeds off.

I have also tried setting “Disable collection of system statistics” to True but it still does not load past 80%

I’ve no issues with reloading FreePBX.

[[email protected] ec2-user]# fwconsole r --verbose
Reload Started
Reload Complete
[[email protected] ec2-user]#

We don’t know what the kind of system FreePBX is used.
Your system is based on our Distro or you installed FreePBX on another OS, like Debian, Ubuntu …etc?
You issue is stuck at 80% forever, or it goes to 100% some minutes later?

Sorry, I just presumed you would know I was running the latest version as I said all modules were up t date and also that the dashboard module is 15.x

PBX Version: 15.0.16.81
PBX Distro: 12.7.8-2008-1.sng7
Asterisk Version: 16.13.0

The system was installed from the Distro

It’s suck at 80% forever.

This issue has resolved itself - I’m not sure how or why but it’s working!

Thanks,
fraser.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.