Dashboard schedule updates disabled - cron job remains

Hello everybody,
I have disabled dashboard statistics updates, but the corresponding job remains in the asterisk cron tab and is restored every time I reload settings in FreePBX. How can I permanently disable it in cron without changing the module code?

How did you disable it? And what version of Framework are you running?

I disabled it in the advanced settings with Disable collection of system statistics set to “yes”, then reloaded configuration. The version of framework is 14.0.11

There have been quite a few updates released in Framework since 14.0.11. Latest stable is now

Change Log for version: #20002 - make fwconsole cronjob compatible with Debian FREEI-556 FREEI-567 - wait up to 30 seconds for Asterisk to be ready during a start/restart #19993 FREEI-522 ony variables should be passed by reference
14.0.13: Actually set the day in System Updates #16969 Better inserting of jobs Enable or Disable crons based on module state Add rawname to console warning messages Check with core for status of FastAGI and PM2 Declare correct const when using syslog Add locking trait to jobs cli #19930 Expose ‘html5Formats’ array from Media #19909 #19601 #19878 Small fixes for job class
14.0.12: Add centralized job class #19827
14.0.11: Update locking code in system updates

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.