DAHDi Doesn't appear to be running. Click the 'Restart/Reload Dahdi Button' Below

About a month ago, I have updated freepbx from 11 to 12. back then, there was no “upgrade” module and suggestion was to run multiple update scripts manually. After doing that, the system works great, except the DAHDI. My meetme extension do not work with error saying that “Unable to open DAHDI pseudo device”. When I go to “DAHDI Config” of the “FreePBX Administration”, I get the “DAHDi Doesn’t appear to be running. Click the ‘Restart/Reload Dahdi Button’ Below”. As you might suspected “Restart/Reload” does not fix anything in my case.

If I go to SSH and type “lsmod | grep dahdi” I just get an empty prompt back.
if I type “/etc/init.d/dahdi restart”, I get back “Unloading DAHDI hardware modules: done, No DAHDI modules on the system. Not starting”

I do have three Digium FXO/FXS cards in the system that I pretty much do not use and do not care much about at this time, but I do want my meetme working again.

Please help. Thanks,

What version of Asterisk are you using? If 11 or greater you should go into advanced settings and change conf server to be app_conference from meetme. It works much better.

I run Asterisk 11.6.0

Thanks, I’ll give that a try for conference, but I still would like to get the FXO/FXS interface problems to be solved…