DAHDI config module not working in freepbx13

hi everyone.
sorry for my english, its not my mother language.
First I want to say that before, the same machine was running with debian whezzy/freepbx 12 and never had problem.

2 weeks ago, I wanted to updated. I started over new with new debian jessie 8.3. Installed freepbx 13 on it ( or course DAHDI, asterisk and so on), with the official tutorial of freebpx for debian. everything was well. on freepbx interface I started to download some modules, DAHDI config module.
I tried to configure it and when I click on "apply config I have en error:
"exit: 1
Whoops\Exception\ErrorException: file_put_contents(/etc/wanpipe/global.conf): failed to open stream: No such file or directory in file /var/www/html/admin/modules/dahdiconfig/modules/sangoma.module on line 116
Stack trace:

  1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/dahdiconfig/modules/sangoma.module:116
  2. Whoops\Run->handleError() :0
  3. file_put_contents() /var/www/html/admin/modules/dahdiconfig/modules/sangoma.module:116
  4. dahdi_sangoma->generateConf() /var/www/html/admin/modules/dahdiconfig/includes/dahdi_cards.class.php:1415
  5. dahdi_cards->write_modules() /var/www/html/admin/modules/dahdiconfig/functions.inc.php:27
  6. dahdiconfig_conf->dahdiconfig_conf() /var/lib/asterisk/bin/retrieve_conf:524"

I used the same settings I had with the previous version.

I have a genuine analog digium card.
when I run in the console amportal restart i have:
“DAHDI NOT FOUND [Suggest Uninstalling the Dahdi Configuration Module]!”

dahdi_cfg -v
Setting echocan for channel 1 to oslec
Setting echocan for channel 2 to oslec
Setting echocan for channel 3 to oslec

/etc/init.d/dahdi restart
bash: /etc/init.d/dahdi: Aucun fichier ou dossier de ce type (no file or folder found)

dahdi show status
Description Alarms IRQ bpviol CRC Fra Codi Options LBO
Wildcard A4B OK 0 0 0 CAS Unk 0 db (CSU)/0-133 feet (DSX-1)

dahdi show channels
Chan Extension Context Language MOH Interpret Blocked In Service Description
pseudo default default Yes

lspci -v
Network controller: Digium, Inc. Wildcard A4B 4-port analog card (PCI-Express) (rev 01)
Flags: bus master, fast devsel, latency 0, IRQ 49
Memory at f7d00000 (32-bit, non-prefetchable) [size=128K]
Capabilities: [40] Power Management version 3
Capabilities: [48] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [58] Express Endpoint, MSI 00
Kernel driver in use: wcaxx

I really dont know what to do, Im blocked since 2 weeks now.
anyone can help?

The exact same problem only I’m using centos 7.

at least I don’t feel lonely

is it a bug? someone can help?

Had nothing but hell with Freepbx 13.

Think I’ll skip v13. _

i went to my office today and plug the phone, it works

Thanks carabin I noticed your reply today and although I’d found a partial solution today on asterisk.org the bit on your solution about chan_dahdi.conf helped.