CXpanel disabled

I did something stupid and ran apt-get install php5 on my perfectly working debian box that is running freePBX.
That killed the admin/config.php login .
I was getting permission denied , I reset the permissions on /var/www/admin folder now I get a blank page.
Digging on this forum before posting I ran

     amportal a ma list

Please wait...

no repos specified, using: [standard] from last GUI settings

Module              Version           Status
------------------- ----------------- -------------------
announcement          Enabled
asteriskinfo         Enabled
backup             Enabled
blacklist           Enabled
builtin                               Enabled
callforward         2.11.5            Enabled
callrecording          Enabled
callwaiting          Enabled
campon              Enabled
cdr                Enabled
cidlookup          Enabled
conferences          Enabled
core               Enabled
customappsreg          Enabled
cxpanel             3.1.9             Disabled
dashboard           Enabled
daynight            Enabled
digium_phones          Enabled
digiumaddoninstaller2.11.0.7          Enabled
directory           Enabled
donotdisturb          Enabled
fax                 Enabled
featurecodeadmin          Enabled
findmefollow          Enabled
framework          Enabled
fw_ari              Enabled
hotelwakeup         2.11.3            Enabled
iaxsettings          Enabled
infoservices          Enabled
ivr                Enabled
logfiles            Enabled
manager             Enabled
music               Enabled
outroutemsg          Enabled
paging              Enabled
parking            Enabled
pinsets             Enabled
presencestate       2.11.2            Enabled
printextensions          Enabled
queues             Enabled
recordings           Enabled
ringgroups          Enabled
setcid              Enabled
sipsettings          Enabled
sipstation          Enabled
timeconditions          Enabled
userman             2.11.14           Disabled
versionupgrade      2.11.3            Enabled
vmblast             Enabled
voicemail           Enabled
weakpasswords          Enabled

I see the cxpanel is disabled so I tried

 amportal a ma upgrade cxpanel

Please wait...

Downloading 150829 of 150829 (100%)

Module cxpanel successfully downloaded
Module cxpanel successfully installed

chattr: Operation not supported while reading flags on /var/www/cxpanel
Permissions OK

And that’s as far as I have got.
I found mention of doing this <rm -Rf /var/www/html/admin/modules/cxpanel>
But the fear of breaking things more has kept me from trying it. I don’t think things are backed up.
Thanks for any help.