Creating a new extension bombs

This has been happening for a while, we tried all the updates and other random rolls of the dice to only end up with this issue.
Whenever we create a new extension or virtuqal extension we bomb.
All modules are current, tried forcing a couple but no luck.

PBX Version:
PBX Distro: 12.7.8-2302-1.sng7
Asterisk Version: 18.9

Any suggestions?

Maybe you need to reinstall the module?

Fwconsole reload fails with ‘A non-numeric value encountered’ - General Help - FreePBX Community Forums

Explore your ‘parking’ setup

I reinstalled several modules, but not sure what would be the preferred list.
The thing is we can reload, but its when saving the newly created extension, which never saves at this point.

@dicko You’re the man!
What did you see that helped you determine the issue?

I had no warnings on console, and this is what I found in parking lot, which client does not use.

Right there in the ‘whoops’

Besides blindness, I didn’t realize if they weren’t using it, that would affect it, I will look better at that in the future, I appreciate your help!!!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.