Country Indication Tones wrong for 4 out of 5 numbers

Tags: #<Tag:0x00007fb47ba0b590>


Just for laughs, I called the xxxx6803 number and heard the proper ring tone, though it started between the two closely spaced tones. I’ll take a look at the SIP to see whether I can tell who sent it.

I hadn’t listened carefully enough. Only the first ~300 ms got clipped, presumably by setup delays.


Another thought: I assume (based on calling number) that your test calls were from VoIP numbers. Possibly, early media is being blocked by the outbound leg. Try a test call from your mobile.


Just did another reboot and it seems to be working correctly now. I am not sure which setting fixed the problem but it was definitely in the tweaks you performed so thank you for your efforts. I am very grateful that there are willing people offering a helping hand so you have my deepest thanks.

(system) closed #24

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.