Corrupted video after a fresh usb installation

Just installed latest freepbx usb image (tried both 32 and 64 bit, full and full NO RAID) on a pair of ASUS eeebox pc EB1021
(AMD dualcore E-450 cpu + integrated AMD radeon HD6320 graphic chipset)

Installation gone ok until the first reboot then video is frozen in a corruption like you can see here :

The system anyway goes straight on, it does the module arranging tasks and the new system is fully operating and manageable via web browser or SSH after few minutes.

Is this a known issue ???

I’ve done the same on a ASUS EB1007 and graphics is ok, also with other p.c.

Any hint ?

Thank you

Sounds the the video card is not supported by Centos 6.4.

lookios like your video card IS sipported by your video card but your screen does not support the default resolution. I would add something to the grub kernel options, like


to disable video probing or


to set the vgamode to something reasonable.

Thanks for answers ,
just adding


to /etc/grub.conf , made it work perfect !

Characters are quite big but at least monitor is usable…
None of vga=xxx worked

Thanks again

A. Make sure all the pins in your vga connector are there (apart from the one that shouldn’t be :wink:

B. Check your monitor for supported modes and use one that is less than that :wink:

C. Don’t worry, your ssh sessions will not depend on your video hardware :slight_smile: