Correct REPOs

I work with Sangoma support today. We were resolving an error with Sangoma Connect. In the process he checked MODULE_REPO setting. Said that the setting was incorrect. We ran the following commands to check and then correct:

[root@uc-*********** ~]# fwconsole setting MODULE_REPO
Setting of “MODULE_REPO” is (text)[]
[root@uc-*********** ~]# fwconsole setting MODULE_REPO,
Changing “MODULE_REPO” from [] to [,]

Technician said that [] was incorrect and changed the REPOs to [,]

Hoping this topic will be helpful to someone.

Hi & welcome to the forum.

The common advice on this forum has been to set the repo to, which is the default and which you had set originally. So your post is a surprise.

Why did the support tech change the repo setting?

1 Like

That is 100% wrong. Those are the old repos that were end of life 4 plus years ago. That makes no sense to set those.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.