Continual login prompt after core/framework update

I’ve just (13 Mar 13) updated the following two modules on a CentOS release 5.9 box (with current showing what I used to run that worked just fine):

framework (current:
core (current:

I saw no errors on load.

I also have a request to update dahdiconfig 2.10.16 (current: however due to PHP compatibility, cannot.

Prior to applying the framework and core updates, I could log in just fine. After, I can log in but every action I do requires me to log in again, and doesn’t apply anything.

I’ve run /var/lib/asterisk/bin/module_admin reload and gotten back Successfully reloaded

Anyone else seen this issue? I’m seeing this with both IE/Chrome Frames and Chrome. My first thought was a cookie issue so I tried IE for the first time and still have the same result…

CentOS 6.3/Asterisk 11.2.1/FreePBX 2.11 (core

I am seeing similar behavior after updating a few CentOS packages, but not any Asterisk/FreePBX packages. I am able to login on the FreePBX Admin page. The freePBX System Status page is shown only partially. Any menu choice results in the login page being redisplayed.

Running module_admin reload did not correct the problem.

Possibly related: when the status page loads, the error console lists the following error:

Error: The stylesheet was not loaded because its MIME type, "text/html", is not "text/css". Source File: Line: 0