Configuring Chan_pjsip

Guys, I am trying to configure Chan_pjsip and I can’t seem to get the Polycom IP 450 to register and make and accept calls. I’ve set up a Trunk, Outbound and Inbound lines and set up with proper IP:5060… I contacted my number provider and they said the calls are being registered but FPBX is reporting a code 503… I had this phone working on Chan_sip… Does anyone know what the issue would be?. Thanks in advance.

Hi, how about to add on Polycom IP 450 configuration username into server address setting. [email protected]_address

.I’m sorry, I don’t follow you.

Post a SIP trace including the REGISTER request and the 503 Service Unavailable reply.

On a web browser enter the IP Address of the Polycom phone in the Address Bar. It should prompt to log in:
Default Polycom parameters
Username: Polycom
Password: 456
Once logged into the Polycom phone’s web UI on Line 1 item:
Display Name: SIP Extension Number
Address: SIP Extension Number
Authentication User ID: SIP Extension Number
Authentication Password: xxxxx
Label: SIP Extension Number
Under Server 1:
Address: FreePBX ip Address
Port: 5060
Leave all other settings default.

Submit to Save settings, this should reboot the phone and when it is fully rebooted it should be registered to the SIP extension.
To verify if the phone is registered go to Server -> Connection Status -> SIP Phones tab.

If still not register on Server 1 Address settings add.

Address: USER [email protected] ip address

This is exactly how is set up and nothing changes…

O.K. I got it to receive calls, however, on the outbound it keeps saying all circuits are busy…

Never mind. I got it set up. Thanks for all your help.

If so, should check trace information.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.