Conference Problem with VSAT

Hi folks,

I have installed FreePBX v2.5.0. It is really working fine. But there is one issue i have faced. I have configured a conference room and i want all important extensions to get into the conference. When i have my server in LAN i have no problem everything works great. But when i shift the server on my VSAT IP i face the problem. I dial the conference number i get the IVR played i enter the PIN and in around 40 -50 sec my call hangs up. Can anyone help me with this problem. I tried to figure out if the problem is with FreePBX or asterisk. The version of asterisk i am using is Asterisk I have searched for some information of asterisk & VSAT on the net but could not any help. Can anyone guide me is to what can be the solution to this issue. 

Do you have a firewall or router in between? If so you need to configure it to handle the proper nat’ing.

Search for SIP nat issues and you’ll find it discussed many times all over the place. You’ll need to edit the sip_general_custom.conf file and make some entries (old format was sip_nat.conf which is also supported).

Logs and your exten and IVR timeout settings would help here

Its been long that i had resolved the problem… but i did not get time to log in n close the thread…

The problem I was facing was the time synchronizing between the 2 end points. The softphones registered had a delay of more than 1200 ms when i checked on the CLI.

There were two options i could use to resolve this issue.

  1. Add a FXO card to manage the timing / clocking issue with the zaptel drivers.
  2. An conference application is available online in the which works which does not require a zaptel timing support.

I tried both of the options and immediately resolved the issue.

Thanks guys so much for your responses and i hope you would be in the same spirit to resolve any other issues with me if i come across and so will I.