Commercial EPM upgrade form .67 to .68 failed

Endpoint manager is now disabled, and attempting an upgrade/enable shows the status box saying “Please wait while modules actions are performed”

I’m having the same issue with an upgrade from .66 to .68. If I try to upgrade and enable, it just hangs with the same message as the previous post.

I fixed the problem by increasing the memory_limit parameter in the php.ini file from 128M to 256M.

I have yet to try you fix. Saw that a .69 upgrade was available and tried it.

status window froze here:

Downloading endpoint 1220857 of 1220857 (100%)

Are you guys using the Distro as we already have memory increased for this reason.

I’m using the PIAF distro (

I don’t want to be accused of being a fan boy but using commercial modules with another distro does not seem to be for the faint of heart.

Frankly the other teams simply lack the resources to keep up with the pace of development.

I’m using a Vitelity hosted FreePBX distro, I’ll post the specifics in the morning, this is not the first time this has happened with the endpoint manager module

Dave did you increase your memory limit as noted previously in this thread?

Free PBX distro 5.211.65-8

Vitelity Hosted

increasing the memory_limit parameter in the php.ini file from 128M to 256M and rebooting did allow the module to update.

Do I need to change back the memory_limit parameter to 128M ???

Nope that is not needed.

Thank you

Vitelity does not use our stock ISO. They make their own version as its for OpenVZ. You will need to take that up with them to resolve that as its not really the FreePBX Distro since its not installed from our ISO direct and has been modified.