Commercial ENDPOINT manager crashed and won't install again

Ok, so this is the second time i’ve experienced this, this year.

There is an update to Endpoint manager, so endpoint manager gets disabled until the upgrade is performed. I cannot install the update however (just hangs when i hit process) so the only option is to uninstall Endpoint manager then reinstall, and reload all phone configs or rebuild all phone configs.

Today the same thing happened - upgrade notification and endpoint manager disabled. However, when i tried to uninstall and reinstall this time, i cannot reinstall. Upon selecting to install the Endpoint manager and clicking confirm, i get the following message in the status window: Please wait while module actions are performed. And it just hangs.

I really need to get my endpoint manager installed again fast, especially as i have two new phones to bring online today. Can anyone help with this?


ok i fixed it by editing the php.ini file and change the memory_limit to equal 256M instead of 128M. Seems to have worked. I hope this bug gets fixed soon.


How is your install done as in the Distro we already set that higher.

In the Distro we set memory to memory_limit = 512M

I assume you must be installing from some other means.