[closed] Can't connect to local MySQL Server through socket / error installing distro

this is a new install on esxi. when i do a shutdown , i see this. tried reinstalling for the next 2 times and it’s the same.

the version i saw is 13.0.75. how do i fix this?

i went ahead and download the new 10.13.66 installer. Which ever platform i choose to install will have this error message. no luck with installer 10.13.66-8 as well.

is there an issue with the distro installer?

If the installer was having a problem, I’d think someone else would have mentioned it.

Try finding something like “memtest86” and check your RAM. I’m thinking you might have a bad spot in your second RAM bank. If that isn’t it, at least you know your memory is good after that.

that is what i thought too. i search around but can’t see any.

i tried on 3 machines. MacBook (Parallel), hyper-v on hp 320e and also esxi on hp 380p. All these are in different site to make sure that i was not downloading a corrupted installer.

Check that

md5sum your.image.file

returns the same value as the contents of md5sum file on the download page that you got your.image.file from

md5sum is the same as shown in the download page.

it seems that there is an issue with prosody.
i downloaded Elastix and have no problem installing it.

32bit installer

64bit installer

any help on this @tonyclewis

my bad. i forget to mention that this is a HA install. it works fine on standalone install.

i was able to resolve this by using the image version 10.13.66 - 7.