Cleaning up my dashboard - how to correct unconnected trunk - dpma endpoint


#1

Hello -

I have one unconnected trunk always listed. When I look at the asterisk info, I can see it is -

Endpoint: dpma_endpoint Unavailable 0 of inf

I have Sangoma & Polycom phones. Slowly removing the polycom as I find $$.

I don’t think I need the dpma stuff - that’s for Digium phones, isn’t it?

Any tips on how to safely clean up so my dashboard isn’t reporting a disconnected trunk?


(Alejandro) #2

Do you have a Digium trunk listed in the trunks module?

Have you tried disabling the Digium addons module?
I have that and Digium phones config modules disabled/deleted.
I have never seen the Digium trunk.


#3

No Digium trunk listed in the trunks module. Only 3 PJSIP trunks.

I’ll try disabling the Digium module after work today if I don’t hear any other ideas.


(Alejandro) #4

Do you have both ChanSIP and PJSIP activated?


#5

Yes. I have one disabled chan_sip trunk. Use it as a backup on occasion.


(Alejandro) #6

I would activate it and see if it shows all trunks connected.

If so, then that is what is causing it to show that way.


#7

I deleted it, good suggestion. Didn’t change anything.

But, I’m looking at my numbers closer. I think it may be a trunk that doesn’t have a register.

Sorry for the formatting, and I’ve deleted the extensions, here is my Reports -> Asterisk Info which is why I suspected the dpma_endpoinnt.

|Tech|Resource|Status|Channel Count|
|---|---|---|---|
|PJSIP|FlowRoutePJ.         |ONLINE|0|
|PJSIP|dpma_endpoint      |OFFLINE|0|
|PJSIP|vitel-inbound-pjsip. |ONLINE|0|
|SIP  |vital-outbound.          |ONLINE|0|

But, I’m noticing the dashboard shows 2 online trunks and 1 offline trunk. One of my trunks is outbound only and isn’t registered. I’ll disable that one later tonight and see if it changes anything.

My guess is the dpma_endpoint was sending me down the wrong path.


(Alejandro) #8

I agree.

I took a look at mine and I saw the DPMA_endpoint even though everything Digium was disabled and removed.

That sounds correct.


#9

Thank you!


(Alejandro) #10

No problem.

Glad I could help.


(system) closed #11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.