CISCO VPN, all circuits busy and 1 x way communication

Hi All, I am new to this forum.
We have a customer who is running 2 x Sites over a PPTP VPN connection using a Billion 7404 modem.

Site A has an ADSL connection with a Fixed IP address eg
Site B has an ADSL connection also with a Fixed IP address eg

Site A and Site B
The goal was to upgrade the speed at site A with a high speed wireless microwave link.

We have since replaced the site connection as follows.
Site A has with a new wireless link and there is a new Fixed IP address eg

The site now looks like below.
Site A has an wireless connection with a NEW Fixed IP address eg
Site B has the same ADSL connection also with a Fixed IP address eg
We have also installed a new CISCO 887 router running IOS 15 at both ends.

The problem is when making a call outbound we get the message All CIRCUITS are busy and also only getting 1 x WAY communication internally.

We have performed the following

I have edited either one of these text configuration files /etc/asterisk/sip_general_custom.conf or sip_nat.conf,

and made sure the

Is correct:

Tested with SIP ALG disabled on router/enabled on router. (no ip nat service sip udp port 5060)
Tested with sip outbound ip inspection enabled/disabled on router.
Ports 5060 - 5069 and 10000-20000 are forwarded with a rotary type port forward.
Tested with no inbound ACL blocking active at all.
Modified SIP headers in Freepbx config to include new ISP external IP.
Modified network settings (settings/asterisk settings) External IP Field to new External IP Address.
Tested calls over VPN tunnel - call establishes however only 1 way audio from the recieving end back to establishing end.
Tested calls to external sip trunk – trunk showing as online in FreePBX however “all circuits in use” is prompted.

Does anyone have any ideas? Why I am getting 1 x way communication and why we cannot make outbound calls.

I believe it is a cisco issue related.

Many thanks Peter.

Also we are running Asterisk (Ver. 10.7.0): Summary with 2 sip channels.