Cisco phone 7965G "confrn" softkey doesnot work

configuration
Tags: #<Tag:0x00007fafc1bf6cd8>

(Diogenes) #1

when I am on call, and I press “confrn” softkey, it give a tone and I dial third party number,
once third party number answers, I press again “confrn” softkey but nothing happen.

can someone help me pls.


(Alejandro) #2

How are you provisioning the phone?
Did this just start or has it never worked?
What firmware is the phone on?


(Diogenes) #3

here are some data
FreePBX 16, installed on a dell computer, provisioning by tftp server which comes with linux, i think freePBX run on linux right, my phone are working, can maka outgoing and incoming calls

phone firmware: SIP45.9-3-1SR4-1S

By the way, i am not an expert in linux, but was a requirment from my customer, he did not want to buy a call manager and ofcourse he does not wanna buy end point manager.


(Alejandro) #4

If you are doing it manually, I would check the configuration of the phone to see if that feature is turned on.

Also, some phones have the option of doing the conference local to the phone or through the PBX. That might be another item to check.


(Diogenes) #5

i forget to aswer this question “Did this just start or has it never worked?”

Nop, i just testing and it arrived the time to test conference feature,
and i see it does not work, so we can say it has never worked


(Diogenes) #6

how can i check it, can i share you my SEPXXX.cnf.xml?


(Alejandro) #7

It may be easier to get into the GUI of the phone and search the settings there.

If you are able to find the setting then you can export the config before and after the change to find the code and value you need.

Then you can update all of the phones accordingly.


(Diogenes) #8

DONE

i went to web page phone,i did not see any option , i seems like it only show values, where i can turn on and off conference feature and in this way, make it work,

but how can i enable on freePBX conference? in case it is managed by it


(Alejandro) #9

If you changed it from off to on, then I would test that and see if it is working first.

Then if it is not working see if it can be managed by FPBX.
I am not sure with that model of phone as I have not used it before.


(Diogenes) #10

sorry i do not express my idea in a good way,

i went to web page phone,i did not see any option related to conference.

but how can i enable on freePBX conference? in case it is managed by it


(Alejandro) #11

It mentions the following:

The Service parameter, AdvanceAdhocConference, (disabled by default in Cisco Unified Communications Manager Administration) allows you to enable these features.

Edit:
Don’t read the above.
I mean to suggest that you should find the parameter that controls the conference call feature on the phone.


#12

You are guessing, and I’m sorry to say it is not helpful.

He is not using Communications Manager, so the link you just posted does not apply, and there is no phone GUI on the 7965G where someone can change settings.

No need to try to help everyone… only where you have expertise.


(Alejandro) #13

I mentioned that but point taken.


(Diogenes) #14

all you say about 7965G is right, but do you know how can i fix it. in order to my Confrn softkey works for me?


#15

I do not have expertise on the SIP load for the 7965G. I do have a 7965G and am using SCCP on it, and the Confrn button works as expected.


(Diogenes) #16

so you mean, FreePBX can work with SCCP? what do i need it it is the case.


#17

The readme and wiki provide a ton of information on how to build the module, load it into Asterisk, set the conf file or use @cynjut’s FreePBX module, set DHCP on your network, etc. One of the better-documented projects I’ve ever found on github.


(Dave Burgess) #18

Mine isn’t current - You want to use the one from PhantomVI. Following the process i laid out in the “Installing Chan-SCCP-B in FreePBX” Wiki was tested and works as of about 8 weeks ago.


(Diogenes) #19

thank you, i will try this way (SCCP)