Cisco 500S help

I just got a Cisco SPA508G specifically to use with the SPA500S sidecar. I got the phone to provision fine, much easier than the 7960s I currently have. But I can not figure out how to get the SPA500S sidecar to work. PLEASE anyone have any insight into this?

There is a specific tab to configure the sidecar, but you must be logged in as admin and advanced.

I can get there and put the settings I want, but when the phone reloads the sidecar still doesn’t work. And when I look at the attendant console status I see this:

That status effectively means that the sidecard is not physically connected. I assume you already checked the cable that connects the sidecar to the phone.
Are you running the latest firmware on the phone?

I haven’t tried a different cable to connect the sidecar, mainly because this is the only one I have. But when the phone is booting up the lights on the sidecar turn on and everything so I assume that means that the connection is ok? But when the phone is fully booted the sidecar is completely blank. The firmware running on the phone is 7.4.3a. I’m working on trying to get the newest firmware.

OK I upgraded the phone to the latest firmware and still nothing? Any ideas?

Are you powering the phone with PoE or with a power supply? If second, it might be that the power supply amperage is not enough to power both the phone and the sidecar.

I’m using PoE. But like I said, the sidecar powers up and even remains lit. It’s just useless and the phone doesn’t recognize it as being connected apparently.

Do you have another sidecar or another phone to try? Might as well be broken, hope it is not.

The sidecar has two connectors, but only one is supposed to be used to connect it to the phone, the other one is supposed to be used to daisy chain it to a second sidecar.

Yeah I verified that it was in the correct port. Unfortunately I only have the one phone and the one sidecar.

In what status does the sidecar remain after phone boots? Are the lights all off or all orange?
Do you have the original phone power supply to try it instead of PoE?

I don’t have a power supply other than the PoE. The lights stay all orange then after a while they turn off.

That behaviour is expected when the sidecar is not configured. The issue is that the phone won’t show it as connected.

Are you running the latest firmware on the phone? It can also be a defective cable, I saw it happening myself, the sidecar would flash all lights in orange when rebooted but would not be detected. If you are handy with a crimper, you can try to crimp a new cable and try that one.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.