CID Superfecta Send to email does not send an email

In “Inbound Routes” “Enable Superfecta Lookup” is enabled and “Superfecta Scheme” is setted up.
What should be set so that I receive an email for every incoming call?

It’s working now…:
In System Admin, “Use Built In SMTP Server” was not enabled.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.