CID Superfecta & Opencnam


I have an Opencnam account which I’ve been trying to use with CID Superfecta. Test Run Scheme gives

Executing OpenCNAM
Searching OpenCNAM …
The requested URL returned error: 400 BAD_REQUEST
CNAM not found.

If I remove the Account SID I get an Auth error, so at least it’s connecting.

I don’t get this bad_request.

Is there a problem with the formatted query?


Working for me, but I can get the bad request error if I look up an invaid number.

On Version 14 I had to ensure I had more than one CID source and make OpenCNAM 2nd or greater down on the ‘list’. Then it worked when testing schemes.

Thanks, I’ll try that. If I get opencnam working in the Superfecta do I then remove it from the inbound route and Caller-ID lookup sources? Just leaving it CID Superfecta?

Yes have it on fourth list and still getting error 400 bad request, tried disable and reenable along with reinstall superfecta

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.