Changing to device and user option on new FreePBX 2.9.0.6 installation

I have looked under settings and tools and cannot find where I have to change this

Go to the System Setup Section and you’ll see “User & Devices Mode”

Please note: Some of the settings are Read-only and or hidden so you may need to change some of the options at the top of the page to be able to see/modify these.

Try searching the forum. There are several recent discussions on the topic.

http://www.freepbx.org/support/documentation/installation/enabling-device-and-user-mode

http://www.freepbx.org/forum/freepbx-distro/distro-discussion-help/freepbx-distro-notices

http://www.freepbx.org/forum/freepbx-distro/distro-discussion-help/message-waiting-issue-on-freepbx-in-device-and-user-mode

×11 the hints was good
herbin*CLI> core show hints

-= Registered Asterisk Dial Plan Hints =-
               [email protected]           : SIP/3401              State:Idle            Watchers  0

but when i reload

herbin*CLI> core show hints
There are no registered dialplan hints

why ?
help!!
freepbx 2.9 asterisk 1.8.6

http://www.freepbx.org/forum/freepbx/installation/changing-to-device-and-user-option-on-new-freepbx-2-9-0-6-installation#comment-45210

Pay attention to the 2.9 instructions through the entire page. No manual editing of files is necessary, that’s there for old installs.