Changing default Asterisk Manager Password results in Fatal error "Unable to connect to Asterisk Manager from /var/lib/asterisk"

I had a similar experience which was solved by adding
to [admin] in manager.conf

How can I view/change that password in the MySQL Database?

What command did you use to retrieve the password?

i tried “tcpdump -i any -v tcp port 5038 > dump”

but that’s not really working.

i entered a new password into ./install_FreePBX and apply config fails with retrieve_conf encounters an error.

unable to set advanced settings to look at, or change, AMPMGRPASSWORD, as apparently a reload_config is required (which of course doesn’t work because cannot connect)

looking in database, default password is still there; configuration files have different password.

changing password in database doesn’t seem to effect the change; tcpdump shows NO packets when apply config clicked.

changing password (to default) in manager.conf, amportal.conf, and “module reload manager” has no apparent effect.

rebooting didn’t help.