Change language settings and manager password for user panel


Just recently installed FreePBX

To my surprise the user panel that was installed is in Chinese.
I did not make any conscious decision to set the default language to Chinese.
Where do I change it?

Also, when I edited the manager password in manager.conf, amportal.conf and main.conf.php, the user panel will display a “No AMI access” error. Let me know the correct procedure because I’m using the default password which is not secure.

You need to change the manager password in Advanced settings in freepbx, the language can also be changed there as well.


I have already changed the passwords. However the new password doesn’t work on admin panel login.

I can see the manager password changed, and I’m also able to use the new password on the ARI user panel.

But the new password doesn’t work on the admin panel login. Where can I change this? I only saw two fields for the password in the advanced settings and it’s only for manager and ARI user panel, none for the admin panel.

I’m still using the default password which is not secure.

I had to use the mysql console to access the database and edit the admin password using sql.

Is there an easier way to do that in the admin panel GUI?