Cel - how to turn off


(Dux) #1

Hello, everyone.
How to turn off Cel logging? I switch it off in adanced settings, but this does not work. I tried to switch it off in config files (cell_custom_post.conf), adding general enable=no, but this does not help either.


(Itzik) #2

Try disabling the module?


(Dux) #3

I tried, but the asterisk did not start.


(Itzik) #4

How did you disable it?


(Dux) #5

I have put the cell module on the excluded list in the asterisk modules page.


(Itzik) #6

Try disabling the FreePBX module.

fwconsole ma disable cel
fwconsole reload

But I’m honestly not sure if this will do what you want.


(Dux) #7

This disables the cel module in the freepbx web environment, but does not disable the cel writing service. I need to disable it, so that it does not load the system (I do not use it).


(Dux) #8

I have solved the problem. I have had to override the general section in the cel_custom.conf file
[general]
enable=no

Earlier it was [general] with the plus sign, as if something was added.