CDR source field saving outbound cid instead of user/extension

When making an outbound call, CDR(src) field is saving outbound CID instead of the user’s extension. Anyone know why it’s doing this?

FreePBX version

Hi Brian

I have the same problem with FreePBX 2.9 and Asterisk 1.6… Have you come up / received a solution yet?

We have another server with FreePBX 2.9 and Asterisk 1.8 that works perfectly, redoing the previous server is just not an option at this time.

Any help would be appreciated!

I had this issue as well (also on 1.6) and I solved it by putting the extension in the Outbound Caller ID field of the extension (NOT in trunks). Then, making sure the correct outbound number is in the Caller ID for outbound trunks.

I put the extension in brackets like this: <1234>

I don’t really like the solution, but it’s working for me. I don’t think I had this same issue when I was on 1.8, but I had a problem in that install that I blamed on 1.8 and later realized it may not have been related at all.