CDR not printing reports

When I try to run a CDR report no output is seen on the screen, nor in a CSV file or in a graph. Is there a setting I’m missing? I also notice (on the dashboard) that the “mail que” hasn’t started - don’t know if this has any relation to the CDR issue.

Thanks in advance for any help that can be provided.

PBX Firmware:12.7.4-1801-3.sng7
PBX Service Pack:

What are the troubleshooting steps you’ve already tried?
Have you looked in the CDR database to see if there’s any data?
Have you changed the options on the report to see if it’s just a problem when you start the program?

You’re going to have to tell us a lot more about this.

In fact, we really are going to need a lot more information before we can narrow the issues down.

Sorry for the long delay in updating the ticket.
Regarding the CDR, can you please tell me what directory the CDR information is found in and I’ll verify if there is any data?
I’ve tried printing a generic report with a date range of Feb 1 - 7, 2018 - nothing
I’ve tried printing a report based on a specific number between Feb 1 - Feb 7, 2018 - nothing
I’ve upgrade all modules and completed a system update - nothing
I thought the “mail queue” error message might be related.
I’ve attached screen shots of both

Mail Queue

Thanks in advance for any help that can be provided.

Is there an update to this request? Any information would be greatly appreciated.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.