FreePBX | Register | Issues | Wiki | Portal | Support

Can't select zulu for callto protocol


(Doug Kuhns) #1

Zulu does not work with websites that require the callto protocol. Eg. pipedrive.com When you click on a number to call in chrome, a window pops up that says Open URL:Callto Protocol? And theres a box to check for Always open these types of links in the associated app. The button for Open URL:Callto Protocol does nothing. Going to Default programs>Protocols>TEL Chrome is the only option selected, and there is no option to browse for Zulu or any other program. And on computers with skype for business, it tries to dial with skype instead of zulu. That may be more of a microsoft issue, but there needs to be a way around it.


(Andrew Nagy) #2

No way around it currently. It’s not supported. But we are looking into it


(Doug Kuhns) #3

Thanks for the reply. Will you update this thread when that is supported? Have a client thats been after me to get it working for them.


(Doug Kuhns) #4

I was able to get click to dial to work on most computers by going into zulu chrome extension options and removing the “a” from Ignore Tags section. On the 2 computers that it doesn’t work on, the phone numbers show up with the telephone icon, but nothing happens when I click on it. I’m thinking about doing clean install of windows and seeing if that will make it work.