Can't open firewall page


(Jon Chuchla) #1

When i try to go to the firewall page from the web interface, it comes back with an error saying “could not get banned list”.

The reason I’m trying to go to the page in the first place is because i managed to get my own PC blocked by using the wrong username to log into a SSH session. (monday morning. Forgot that SSH uses a different account than the web UI)

Any ideas on how to clear up the issue with the firewall page so i can unban myself.


(Lorne Gaetz) #2

Is it possible that System updates are way behind? Possibly module updates as well.


(Jon Chuchla) #3

That’s probably the case. I’m not as good as I should be on updating that.

Though that opens another can of worms. I just ran updates on the modules and it updated most of them. But after it’s done i’m getting several modules that say they’re newer than the online version. And one specifically, Phone Apps says that it’s vunerable and requires 14.0.22.2 (currently at 13.0.88.12, and it’s showing the online version 13.0.88.2)

I also tried to run the system update and i’m getting an updates did not start inchron error. So i may be way behind, but not sure yet on how to get back on track.


(Jared Busch) #4

You are trying to update commercial modules without having purchased upgrades to them.

Go through the list of errors and if you are not using the module, remove it.


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.